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Ovo je AutoCAD

AUTOCAD PoSTOJT OD 1983. kada je predstavljena verzija 1.4. Dugovecnost ovog pro-
grama ne c¢udi jer je u pitanju kvalitetan proizvod cije se moguc¢nosti stalno prosiruju.
Najnovija verzija programa, AutoCAD 2005, sadrZi nove mogucnosti koje su zasnovane
na Zeljama krajnjih korisnika. Medu te moguénosti spada i nova alatka koja olak3ava rad
s grupom crteza te se manje vremena tro$i na brigu oko detalja kao §to su reference i
numerisanje listova. Jo$ jedna oblast koja je znatno poboljsana u AutoCAD-u 2005 jeste
uvoZenje proracunskih tabela.

Pre nego §to pocnete da koristite nove mogucnosti AutoCAD-a 2005, treba da se upo-
znate sa osnovama ovog programa. Ako ste pocetnik u radu sa AutoCAD-om, paZljivo
procitajte ovo poglavlje. U njemu su predstavljeni mnogi osnovni postupci, kao §to su
otvaranje i zatvaranje datoteka, prikazivanje detalja crteza i menjanje crteza. Cak i ako
ste ve¢ radili u AutoCAD-u, svejedno prelistajte ovo poglavlje i upoznacete karakteristike
ovog programa koje dosad niste koristili; ili, ako Zelite, predite odmah na poglavlje 2.

A sada po¢nimo!
Izmedu ostalog, ovo poglavlje obraduje sledece teme:

v Prozor programa AutoCAD

v Otvaranje postojeceg crteza

v Detaljniji pregled crteza primenom komande Zoom
v Snimanje crteZa tokom rada

« UnoSenje izmena i otvaranje viSe datoteka

v Ako Zelite da eksperimentisete...

SAVET U ovom poglavlju, i dalje u knjizi, kada kazemo ,AutoCAD" mislimo i na AutoCAD i
na AutoCAD LT. Neke teme e se odnositi samo na AutoCAD i tada Cete videti slicicu koja
oznacava da se tema odnosi samo na AutoCAD, ne i na AutoCAD LT. Ako koristite AutoCAD
2005 LT, te slicice ce vam pomoci da brzo pronadete teme koje vas zanimaju.
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Setnja kroz program

U ovom odeljku upoznacemo vas sa organizacijom prozora programa AutoCAD i naci-
nom na koji se uspostavlja komunikacija izmedu korisnika i programa. Radeci vezbe iz
ovog poglavlja, naucicete i kako da koristite knjigu. Ne brinite i ne trudite se da odmah
razumete i zapamtite sve $to procitate u ovom poglavlju. Dok budete ¢itali naredna pog-
lavlja, imacete priliku da isprobate finije osobine programa. Na kraju svakog poglavlja
nalaze se kratke veZzbe koje ¢e vam pomoci da zapamtite sadrZaj poglavlja. Zasad samo
uZivajte u prvom izletu u AutoCAD.

UPOZORENJE  AutoCAD 2005 je projektovan za rad u Windowsu 2000 i Windowsu XP. Nije
namengjen za Windows 98 ili Windows ME, mada neki korisnici kazu da su ga uspesno pokre-
tali u Windowsu 98. Ako imate verziju s licencom za koriSéenje na umreZenim racunarima,
moZete upotrebljavati i serversku verziju Windowsa 2000. Pri pisanju ove knjige, AutoCAD
2005 smo koristili sa Windowsom XP Professional s radnom povrsinom Windows Classic.

Ukoliko ste ve¢ instalirali AutoCAD i ako ste spremni da bacite pogled, uradite sle-
dece da biste pokrenuli program:

1. Odaberite Start > All Programs > Autodesk > AutoCAD 2005 > AutoCAD 2005.
MozZete i dvaput pritisnuti miSem ikonicu AutoCAD-a 2005 na radnoj povrsini
Windowsa. Korisnici LT-a ¢e umesto AutoCAD-a 2005 odabrati AutoCAD LT 2005.

2. Na uvodnom ekranu pise koju verziju AutoCAD-a koristite, na koga je program
registrovan, naziv i broj telefona prodavca AutoCAD-a — ako vam zatreba pomoc.
Ako je ovo prvi put da ste pokrenuli AutoCAD nakon instaliranja, pojavice se i
okvir za dijalog s pitanjem Zelite li da registrujete program.

3. Kada se uvodni ekran zatvori, videcete prozor AutoCAD-a s praznim dokumen-
tom koji nosi podrazumevano ime Drawing1 . dwg (slika 1.1).
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SETNJA KROZ PROGRAM

Ukoliko ste sada prvi put pokrenuli AutoCAD nakon instaliranja, u drugom koraku ce
vas sacekati pitanje o tome Zelite li da registrujete i autorizujete AutoCAD. Ako koristite
probnu verziju programa, narednih mesec dana moZzete se sluziti podrazumevanim serij-
skim brojem 000-00000000. Posto ste upisali podatke o registraciji, pojavljuje se prozor
New Features Workshop. Izaberite opciju ,No, don’'t show me this again“ (Ne, nadalje ovo
ne prikazuj), i pritisnite OK. U prozor New Features Workshop moZete se uvek vratiti tako
§to izaberete Help > New Features Workshop.

NAPOMENA  Ukoliko posle treceg koraka ugledate okvir za dijalog Startup, pritisnite dugme
Cancel. AutoCAD prikazuje podrazumevan dokument onako kako se vidi na slici 1.1. O okviru
za dijalog Startup saznacete vise u poglavlju 2.

Pogledajmo paZljivije prozor AutoCAD-a. Nemojte brinuti zbog koli¢ine informacija
koje ¢emo vam dati. Ne morate sve da upamtite, a posmatranjem delova upoznacdete se
sa onim §to vam je dostupno.

Korisnici AutoCAD-a LT videce paletu Info. Ova paleta je namenjena novim korisni-
cima i pomaZe pri upotrebi AutoCAD-ovih komandi. Zasad je moZete zatvoriti tako $to
éete pritisnuti dugme za zatvaranje (dugme X) u gornjem desnom uglu. Paletu Info uvek
mozZete otvoriti ako odaberete Help > Info Palette sa linije menija AutoCAD-a.

PORUKA ISKUSNIM KORISNICIMA AUTOCAD-A

Kao i mnogi popularni programi i AutoCAD se stalno razvija, pa ¢esto moramo da menjamo
neke stare, ukorenjene navike.

Ako ste vec radili u AutoCAD-u i navikli se na neka njegova ponasanja, moZete preduzeti
korake koji ¢e vam AutoCAD 2005 uciniti poznatijim.

Na primer, vratite desnom tasteru misa funkciju tastera Enter (J umesto funkcije
otvaranja priruc¢nih menija. Pratite sledece korake:

1. Odaberite Tools > Options da biste otvorili okvir za dijalog Options.

2. Pritisnite karticu User Preferences.

3. U oblasti Windows Standard Behavior pritisnite dugme Right-Click Customization da
biste otvorili istoimeni okvir za dijalog.

4. U grupi Command Mode pritisnite radio-dugme ENTER, a zatim pritisnite dugme
Apply & Close.

Druga mogucnost je da potvrdite opciju Turn on time-sensitive right-click pri vrhu okvira
za dijalog Right-Click Customization i tako odaberete da desni taster miSa bude osetljiv na
trajanje pritiska. Kada je ova opcija ukljucena, kratak pritisak na desni taster misa isto je Sto
i pritisak na taster Enter. Ukoliko duZe drZite pritisnut desni taster, otvoricete prirucni meni.
MoZete zadati i trajanje pritiska koje otvara priru¢ni meni.

[% Right-Click Customization 2=l

[+ Tum on time-sensitive tight-click:
Quick click for ENTER
Longer click to dizplay Shortcut Menu

Longer click duration: | 250 milliseconds
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Ukoliko radije zadajete komande i komandne opcije preko tastature umesto da koristite
okvire za dijalog, mnoge komande moZete zadati na taj nacin. Evo spiska komandi koje
obicno otvaraju okvir za dijalog.

Array Attdef Attedit
Bhatch Boundary Group
Hatcheditimage Insert Image
Layer Layout Linetype
MtextBlock Osnap Pan
Partialopen Purge Rename
Style Units View
Whblock Xbind Xref

Kada ove komande zadajete s komandne linije, dodajte minus na pocetku imena
komande. Na primer, da biste koristili staru komandu Layer, zadajte -layer s komandne
linije. Da biste koristili staru komandu Pan, zadajte -pan s komandne linije. Uzgred, kada
zadate -pan s komandne linije, pomeranje prikaza (engl. panning) u AutoCAD-u obavlja se
na ,klasican” nacin, tako Sto izaberete dve tacke da biste oznacili pravac i pomak, umesto
pomeranja u ,realnom vremenu”. ,Klasican” nacin je koristan kada pomerate prikaz na
zadato rastojanje jer moZete zadati rastojanje i pravac pomeranja.

Cak i ako ne nameravate da zadajete komande preko tastature, poznavanje upotrebe
znaka minus omogucice da napravite korisnicke makroe. U poglavlju 19 bice vise reci o prila-
godavanju AutoCAD-a.

Prozor programa AutoCAD
Prozor programa AutoCAD podeljen je na Sest delova:
v linija menija
v usidrene (nepokretne) i plutajuce (pokretne) palete alatki
v prostor za crtanje
v komandni prozor
v statusna traka
v paleta simbola i Srafura (Tool)

SAVET  Sedma, skrivena komponenta, paleta svojstava (paleta Properties, koju ne treba
mesati s paletom alatki Properties), sadrzi detaljne podatke o objektima na crtezu. Mozete je
koristiti i za menjanje nekih svojstava objekata. O paleti Properties detaljnije se govori u
poglavlju 4.

Slika 1.1 prikazuje uobicajen raspored elemenata u prozoru programa AutoCAD. Na
vrhu se nalazi linija menija, a na dnu su komandni prozori statusna traka. Neposredno
ispod linije menija, na obe strane prozora, nalaze se palete alatki. Prostor za crtanje
(engl. drawing area) zauzima ostatak ekrana.

SAVET  MoZda je pozadina prostora za crtanje crna. Boju pozadine birate u okviru za dija-
log Options. U dodatku A opisano je kako se to radi. Na slikama u ovoj knjizi pozadina pro-
stora za crtanje je bela, radi jasnoce.
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Mnogi elementi prozora AutoCAD-a mogu se lako premestati i menjati. Na slici 1.2
prikazano je kako se izgled prozora AutoCAD-a mozZe promeniti jednostavnim preure-
divanjem njegovih komponenata. Palete alatki mogu se pomeriti s njihove pocetne
lokacije na bilo koje drugo mesto na ekranu. Kada se nalaze na pocetnoj lokaciji, kaze se
da su usidrene (engl. docked). Ako ih premestite, onda su plutajuce (engl. floating).

SLIKA 1.2
Moguc raspored
elemenata u pro-
zoru AutoCAD-a.
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Linija menija na vrhu prostora za crtanje (slika 1.3) sadrzi padajuce menije iz kojih
birate komande, kao $to je uobicajeno u Windowsovom okruzenju. Palete alatki sadrze
razne komande koje zadajete preko dugmadi i padajucih lista. Na primer, ime ili broj
sloja na kome upravo radite prikazani su u padajucoj listi na paleti alatki Properties.
Desno od imena sloja nalaze se ikonice alatki pomocu kojih moZete raditi sa slojevima.
Alatke i liste na paleti su brojne, a o njima céete viSe saznati dalje u ovom poglavlju i dok
budete radili prateci knjigu.
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SAVET  Sloj, poput folije, omogucava razdvajanje razliitih vrsta informacija. AutoCAD
dozvoljava rad na neogranicenom broju slojeva. Kada radite nov crtez, tekuci sloj je 0. Detalj-
niji opis slojeva i alatki za rad s njima dat je u poglavlju 4.

Palete Draw i Modify, koje su obi¢no usidrene na levom, odnosno desnom kraju pro-
stora za crtanje, sadrze komande pomocu kojih crtate nove objekte i menjate postojece.
To su samo dve od mnogih paleta alatki koje su vam na raspolaganju. Slika 1.4 prikazuje
navedene palete dok plutaju.

SLIKA 1.4 praw [
Plutajuce palete — » r 5o 3 r@QYon @B - HEA
Draw i Modify.
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Kartice palete Tool (slika 1.5) omogucavaju brz pristup simbolima i Srafurama koji se
Cesto koriste, a koji se u AutoCAD-u nazivaju blokovi (engl. blocks). Simbole moZete pra-
viti sami i dodavati ih paleti. Paleta Tool detaljnije je opisana u poglavlju 2.
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Prostor za crtanje — radna povr$ina — zauzima najveci deo ekrana. Sve §to nacrtate,
pojavljuje se na tom mestu. Kada pomerate mi$a, u prostoru za crtanje vidite kon¢anicu
(pokaziva¢ miSa u obliku krsti¢a) koja prati vase pokrete. Kon¢anicom pokazujete
odredena mesta povrsine za crtanje.

Na dnu prostora za crtanje nalazi se skup kartica Layout koje omogucavaju pristup
razli¢itim prikazima crteza. U tim prikazima moZete sami da rasporedite elemente na
crtezu, kao u programima za pripremu Stampe. O karticama Layout bice viSe reci u
poglavlju 7. Strelice levo od kartica omogucavaju upravljanje karticama kada ih ima vise
nego §to staje u prozor AutoCAD-a.
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Komandni prozor, smesten ispod prostora za crtanje, prikazuje informacije o Auto-
CAD-ovim komandama dok ih koristite. Ovaj prozor moZete premestati i menjati mu
veli¢inu, isto kao Sto radite i s paletama alatki. Komandni prozor je podrazumevano usi-
dren, kao §to je prikazano na slici 1.6.

SLIKA 1.6 Strelice za biranje kartica
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Pokazivat koordinata Funkcija Communication Center

Statusna traka se nalazi ispod komandnog prozora (slika 1.6). Na njoj su informacije
o trenutnom stanju crteza. Na primer, podaci o koordinatama na krajnjem levom kraju
statusne trake predstavljaju poloZaj kursora.

SAVET  Kada je AutoCAD podrazumevano podesen, videcete oblacic s porukom zakacen za
traku s poslovima u donjem desnom uglu. On ce se pojavljivati da bi vas upozorio na najnovije
podatke o AutoCAD-u. Dostupan je preko funkcije Communication Center. O ovoj funkciji cete
vise nauciti u poglavlju 2.

1ZBOR TACAKA U PROSTORU ZA CRTANJE
VeZbajmo ocitavanje koordinata i rad s kursorom za crtanje.

1. Pomerajte kursor po povr$ini za crtanje. Primeticete da se sadrzaj polja za ocita-
vanje koordinata menja jer pokazuje poloZaj kursora. Koordinate se prikazuju kao
vrednosti X,Y i Z ose.

Postavite kursor na sredinu prostora za crtanje, pritisnite i odmah pustite levi
taster miSa. Upravo ste izabrali tacku. Pomerite kursor i videcete da ga prati pra-
vougaonik. To je okvir za izbor (engl. selection window) o kome Cete viSe saznati
u poglavlju 2.

Pomerite malo kursor u bilo kom pravcu; zatim ponovo pritisnite levi taster misa
i okvir za izbor ¢e nestati.

Na isti nacin izaberite jos nekoliko tacaka na povrsini za crtanje. Kako pritiskate
taster mi$a, primetic¢ete da naizmeni¢no pocinjete i zavrSavate definisanje okvira
za izbor.

»

il

e

Ukoliko pritisnete desni taster miSa, pojavice se prirucni meni (engl. shortcut menu).
Pritisak na desni taster miSa Cesto otvara kontekstni meni sa opcijama. To znaci da
sadrZaj priru¢nog menija zavisi od dela ekrana koji ste pritisnuli desnim tasterom misa,
i od komande koja je u tom trenutku aktivna. Ako u trenutku kada pritisnete desni taster
misa ne postoje odgovarajuce opcije, AutoCAD ce reagovati kao da ste pritisnuli (.
Pomenute opcije ¢ete savladavati kako budete napredovali kroz knjigu. Zasad, ako
slu¢ajno otvorite meni desnim tasterom misa, pritisnite taster Esc da biste ga zatvorili.
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SAVET  Znak O se u ovoj knjizi koristi za oznacavanje tastera Enter. Svaki put kada vidite
ovaj znak, pritisnite taster Enter, takode poznat i kao taster Return.

IKoNicA UCS

U donjem levom uglu povrsine za crtanje vidite strelice u obliku slova L. To je ikonica
korisnickog koordinatnog sistema (engl. User Coordinate System, UCS). Ona omogucava
orijentisanje na crtezu. Narocito je korisna kada radite sa sloZzenim 2D crteZima i 3D
modelima. XiY strelice oznacavaju x iy osu crteZa. Kvadrati¢ u osnovi strelica oznacava
da se nalazite unutar tzv. svetskog koordinatnog sistema (engl. World Coordinate System).
Detalje o ikonici UCS pronacdi ¢ete u poglavlju 16. Zasad je koristite kao pokazatelj
smeraxiy ose.

AKO NE MOZETE DA NAPETE IKONIcU UCS...

lkonica UCS moze biti i iskljucena, pa ako radite na tudem racunaru i ne vidite je, ne
panicite. Njen oblik se menja zavisno od toga da li radite u reZimu Paper Space s kartice Lay-
out ili u reZimu Model Space. Ako ne vidite ikonicu ili ako ona ne izgleda kao $to je opisano
u ovom poglavlju, procitajte poglavlje 12 gde cete naci viSe podataka o ta dva reZima rada.
Detaljnije o ikonici UCS u poglavlju 16.

KOMANDNI PROZOR

Na dnu ekrana, neposredno iznad statusne trake, nalazi se mali horizontalan komandni
prozor (engl. command window). Tu AutoCAD prikazuje odgovore na trenutno unetu
komandu. Podrazumevano su prikazana tri reda teksta. U poslednjem redu je tekuca
poruka, a gornja dva reda pokazuju poruke koje su potisnute ili su, u nekim slucajevima,
komponente tekuce poruke koja ne moZe da stane u jedan red. Na slici 1.6, u donjem
redu je prikazana samo poruka Command, a njom vas program AutoCAD obaves$tava da
ocekuje unos sledece komande. Dok birate tacke u prostoru za crtanje, videcete poruku
Specify Opposite Corner (zadajte suprotan ugao). Dok god birate tacke, iscrtava se
i okvir za izbor, koji nestaje ¢im pritisnete miSem drugu tacku u prostoru za crtanje.

Ako ste pocetnik, posebnu paZnju obratite na poruke koje se prikazuju u komandnom
prozoru jer AutoCAD na taj nacin komunicira s vama. Pored toga §to vam komandni
prozor prenosi poruke, u njemu se beleZe i akcije koje preduzimate. MoZete upotrebiti
traku za pomeranje sadrzaja s desne strane komandnog prozora i pregledati prethodne
poruke. Prozor moZete i uvecati radi bolje preglednosti. (Ova tema je detaljnije obradena
u poglavlju 2.)

SAVET  Komandni prozor je slican polju za unos adrese (Address ili Location) u Citacima
Weba. On omogucava da podatke unosite rucno, preko tastature i da pratite korake trenutno
aktivne komande. Kada bolje upoznate AutoCAD, sve manje cete se oslanjati na komandni
prozor. Novim korisnicima on uveliko pomaze da razumeju korake preduzete tokom rada.

Razmotrimo komponente AutoCAD-ovog prozora.



Padajuci meniji

SETNJA KROZ PROGRAM

Kao i u vedini drugih programa za Windows, padajuc¢i meniji s linije menija obezbeduju
lako razumljiv pristup kontrolama i parametrima AutoCAD-a. U padaju¢im menijima
pronaci ¢ete komande i funkcije koje su okosnica programa. Izborom stavki iz menija
aktiviracete komande za isecanje ili prenoSenje objekata u AutoCAD i iz AutoCAD-a,
menjacete parametre programa, birati merni sistem, pristupati ugradenom sistemu za

pomoc itd.

SAVET  Ako niste izabrali nijednu opciju, a hocete da zatvorite padajuci meni, pritisnite
taster Esc ili pritisnite bilo gde u prozoru AutoCAD-a, ili izaberite neki drugi meni.

Pomocu opcija iz menija moZete:

v prikazati jo$ opcija iz menija

v prikazati okvir za dijalog u kome moZete da menjate parametre
v zadati komandu za crtanje ili menjanje crteza
v dobiti proSiren komplet alatki koje se nalaze na paletama za crtanje (Draw)

i modifikovanje (Modify).

Dok birate komande i opcije u menijima ili na paletama alatki, AutoCAD obezbeduje
i dodatnu pomoc u obliku kratkih opisa svake opcije iz menija, koji se pojavljuju na sta-

tusnoj traci.

Evo vezbe za koriscenje padajucih menija u kojoj ¢ete ujedno upoznati i nacin izda-

vanja AutoCAD-ovih komandi:

1. Izaberite meni View. Spisak koji se pojavljuje sadrzi komande i parametre koji
omogucavaju da kontroliSete nacin na koji AutoCAD prikazuje crteZe. Ne brinite
ako ih ne razumete; upoznacete ih bolje u narednim poglavljima.

View Insett Format  Tools |

R%aw

Regen
Regen all

Zoom
Fan
Aerial View

Clean Screen

Chrl+0

Viewpoarts

Mamed Yiews...

3D Views
3D Orbit

Hide
Shade
Render

Display
Toolbars...

r

UPOZORENJE  Korisnici LT-a nece videti opciju Render u meniju View.

1
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2. Pomerajte kursor polako niz spisak opcija. Svaki put kada istaknete neku stavku,
pojavljuje se njen kratak opis na statusnoj traci pri dnu ekrana. Opis vam pomaze
da izaberete opciju iz menija.

3. S desne strane nekih opcija nalaze se trouglaste strelice koje oznacavaju da
komanda sadrZi i druge opcije. Na primer, istaknite stavku Zoom i videcete da ée
se s desne strane menija pojaviti skup dodatnih opcija. Skup opcija koji se prika-
zuje kada pritisnete trouglastu strelicu, ureden je kao kaskadni meni. Uvek kada
u meniju ugledate stavku s trouglastom strelicom, znajte da preko nje moZete
otvoriti kaskadni meni s jo§ jednim skupom opcija.

SAVET  Ako pazljivo pogledate opise komandi na statusnoj traci, videcete da je na kraju ispi-
sana precica kojom se s tastature zadaje data opcija iz menija ili palete alatki. Ove komande
mozete uneti preko tastature da biste pokrenuli alatku ili stavku iz menija koju ste oznacili.
Precice ne morate da pamtite, ali ako ih upoznate, lakse cete kasnije prilagoditi AutoCAD svo-
Jjim potrebama.

4. Izaimena ostalih opcija iz padajuceg menija nalaze se tri tacke. To znaci da ce se,
kada izaberete takvu opciju, pojaviti okvir za dijalog. Na primer, izaberite Tools na
liniji menija.

SAVET  Opciju iz padajuceg menija moZete izabrati i tako $to Cete pritisnuti ime padajuceg
menija i u njegovom spisku povuci kursor do potrebne opcije.

5. Izaberite stavku Options pri dnu menija da biste otvorili okvir za dijalog Options.
(Korisnici LT-a nece videti karticu Profiles.) Taj okvir za dijalog ima nekoliko kar-
tica Ciji se jezi¢ci vide na vrhu okvira. Kartice sadrze parametre kojima se odre-
duje $ta Ce se pojaviti u prozoru AutoCAD-a, gde treba da potraZite odredene
datoteke i razne druge parametre. Sad ne morate da brinete $ta te opcije znace.
Detaljniji opis okvira za dijalog Options nalazi se u dodatku A.

21|

Current profile: <<Unnamed Prafiles > Current drawing Drawing. dvwg

Files |D\splay| Open and Savel Plot and Publ\shl Sysleml User Pleferencesl Draltmgl Selecl\onl Flolllesl

Search paths, file names, and file locations:
[ [ Support File Search Path = Browse...
53] % ‘Wirking Suppart File Search Path
[H- % Device Driver File Search Path el
[+ Project Files Search Path Pemove
H- a Menu. Help. and Miscellaneous File Names
FH- ) Test Editor, Dictionary, and Font File Names Mavelp
[+ ﬁ Prirt File, Spooler, and Prolog Section Mames Move Dawn
-0 Printer Support File Path —I
[ @ Automatic Save File Location St Current
[+ % Color Book Locations
- @ Data Sources Location —
- ﬁ Template Settings
- B2 Tool Palettes File Locatiars
B % Lag File Location
- @, Plot and Publish Lag Fle Location ||

Specify the folders in which AutoCaD should look Far text fonts, menus, plug-ns, drawings o

irsert, linetypes, and hatch pattsms that ars nat in the current folder

oK I Cancel Apply Help
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SAVET  Lista na kartici Files u okviru za dijalog Options funkcionise slicno kao program
Windows Explorer. Kada pritisnete znak plus levo od imena stavke na listi, dobicete vise

detalja.
samo 6. U okviru za dijalog Options pritisnite karticu Open and Save da biste videli para-
ACAD metre koje ona nudi. Korisnici LT-a nede videti grupu Object ARX Application,

a nece im biti dostupna ni opcija Allow Other Users To Refedit Current Drawing
u grupi External References (Xref).

[ Options 2x
Cument profile: <<Unnamed Profiles> Current drawing: Dirawing. dwg

Files | Display |

Plullimgl Sysleml Lser Preferencesl Draﬂ\ngl Sele:liuﬂl F'rufilesl

File Save r—Filz Open

Save a3 J E] Mumber of recently-used files to list
-~

AutoCAD 2005 Drawing [* dwg)
I [V Display full path in title

¥ Save a thumbnail preview image

r External References [xrefs)
a0 Incremental save percentage
Demand load 2refs:

IEnabIed with copy j

¥ Fietain changes to <ref layers
¥ Allow other users to Refedit curent drawing

r File S afety Precautions
¥ Automatic save

I'I 1] Minutes between saves

[ Create backup copy with each save
I~ Fulktime CAC walidation
" Maintain a Jog file

r— ObjectaRx Applications
Demand load DbjectdR apps:
IDbiEcl detect and command invoke j

ach File: extension for temporary files

Security Options... |

[V Display digital signature information

Proxy images for custom objects:
IShnw proxy graphics j

¥ Show Prosy Information dialog box

OF. I Cancel | Zpply | Help |

7. Na sredini leve strane okvira za dijalog videcete opciju za automatsko snimanje
(Automatic Save) podeSenu za snimanje na svakih 10 minuta. Ova opcija kontro-
liSe ucestalost automatskog snimanja rada. Promenite 10 u 20, a zatim pritisnite
OK. Upravo ste izmenili intervale automatskog snimanja; umesto na deset
minuta, sada ¢e se vas rad automatski snimati svakih dvadeset minuta.

SAVET O parametrima u okviru za dijalog Options vise Cete saznati u dodatku A.

Treca vrsta stavki na padaju¢em meniju jesu komande koje direktno izvr§avaju
neku operaciju programa AutoCAD. Ove komande Cete istraZiti u narednim
koracima.

8. Pritisnite X u gornjem desnom uglu palete Tool (paleta simbola i Srafura) da biste
je zatvorili jer je neko vreme necete koristiti.

g

-~
. Office carpet k!

e office...
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9. Pritisnite opciju Draw s linije menija, a zatim komandu Rectangle. Komandni

prozor sada prikazuje sledeci zahtev za unos:
Specify first corner point or
[Chamfer/Elevation/Fillet/Thickness/Width]:
AutoCAD traZi da izaberete prvi ugao pravougaonika, a u zagradama nudi neko-
liko opcija koje sada moZete da iskoristite. Ne brinite o tim opcijama. U poglavlju
2 imacete priliku da upoznate opcije komandi.

10. Pritisnite tacku u donjem levom uglu povrsine za crtanje, kao na slici 1.7. Pome-
rajte misa i videcete da pravougaonik prati kursor dok mu je jedan ugao fiksiran u
polozaju koji ste izabrali. U komandnom prozoru videcete sledeci zahtev za unos:

Specify other corner point or [Dimensions]:

SLIKA 1.7 loix
Biranje prve tacke Ele Edit Wiew Insert Formak Tools Draw Dimepsion Modfy Mindow Help

pravougaonika =R =1 =2 EEEIEEES I s Y e

=Fosmws : & ||[weee =i T || —

7 T% Drawingl.dwa =[] ?

s Al

-5 A

Q &

=1 88

r @

@ 0

%] Ll

I I

o ==

o o - -/

& Pritisnite otprilike ovde o

=3 / U

) e /—

= r

= i

m " =

A | [RTAT¥ T Model {Topou fLaouizf JE3| AI_»I—I B

=

[FEr—— 3

l|Specify first corner point or [Chamfer-Elevation<Fillst<Thickness<Width] ST
[14.8390, 3.4331 , 0.0000 | sMer| GRID| oRTHO|[PoLAR 0SHeR| [OTRAcK LwT|[MODEL EY

11. Pritisnite tacku u gornjem desnom uglu povrsine za crtanje. Pojavljuje se pravo-
ugaonik (slika 1.8). O raznim oblicima kursora i njihovom znacenju saznacete vise
u poglavlju 2.

Dosad ste videli kako radi vec¢ina komandi programa AutoCAD. Mnoge funkcije za
crtanje i menjanje crteza prikazuju poruke u komandnom prozoru. Kada budete hteli da
promenite parametre, pojavice se okviri za dijalog. Mnoge stavke iz padajuc¢ih menija
nalaze se i na paletama alatki, o cemu ¢emo govoriti u slede¢em odeljku.
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Stka 1.8 e
Kada izaberete File Edt View Insert Format Tools Draw Dimension Modfy Window Help
prvu tacku pravo- | W EH 20D e06 o wxe® HEREY @]y | L
ugaonika, on ¢e =[VO@ im0 e =] T =
pratiti kretanje W2 | oraving1.dwg =ioix|
misa. Va Ovde pritisnite ~ ={| =
= L da biste zadali A
o} drugu tacku. a
= B8
r +
@ O
e} =l
= [\
o e
£ =
=y O
2 L
: a
=1 I .
= 3
| ES -II=
A || [MTT¥ W\ Mode! {Tayoutl { Layoutz 4l _|L|_I W,
=]
Command: _rectang =
Hﬁpenlfy first corner point or [ChamfersElevation-Fillet-Thicknsss-Width]: j
Specify other cormer point or [Dinensions] o
34,0286, 21,9266, 0.0000 | sNAP| GRID| ORTHO|[POLAR DSNAP|[0TRACK LwT| [MODEL B

KOMUNICIRANJE S PROGRAMOM AUTOCAD

AutoCAD je savrsen sluga: radi sve Sto mu zadate i nista viSe. Vezu sa AutoCAD-om usposta-
vljate pomocu padajucih menija i alatki s paleta. Tim elementima pozivate AutoCAD-ove
komande. Komanda je nalog od jedne reci kojom zadajete AutoCAD-u da neSto uradi,
recimo da nacrta liniju (alatka Line s palete Draw) ili da obriSe objekat (alatka Erase s palete
Modify). Uvek kada zadate komandu upisujuci je preko tastature ili birajuci je iz menija ili
s palete alatki, AutoCAD odgovara porukom u komandnom prozoru ili prikazuje okvir za
dijalog.

Poruke u komandnom prozoru cesto govore Sta sledece treba uraditi ili nude spisak
opcija koje su obi¢no prikazane u uglastim zagradama. Jedna komanda cesto prikazuje vise
poruka na koje odgovarate da biste upotpunili komandu. Poruke sluZze kao pomoc novim
korisnicima. Ako se izgubite dok koristite komandu, ili zaboravite Sta treba da uradite, odgo-
vor potrazite u komandnom prozoru. Kada se naviknete na AutoCAD, necete morati esto
da se vracate na njegove poruke.

Dodatnu pomoc dobijate iz kontekstnog menija kad pritisnete desni taster misa. Ako ste
usred komande, a ne birate tacke, taj meni nudi spisak opcija koje se odnose na tu
komandu. Na primer, da ste u prethodnoj veZbi desni taster misa pritisnuli pre nego $to ste
izabrali prvu tacku pravougaonika, pojavio bi se meni sa opcijama koje su bile navedene u
komandnom prozoru i jos s nekim.

Okvir za dijalog je slican obrascu koji treba popuniti na ekranu. On omogucava da pode-
site parametre ili izaberete opciju iz grupe opcija koje pripadaju nekoj komandi. Kasnije u
ovom poglavlju imacete priliku da radite s komandama i okvirima za dijalog.
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Palete alatki
Padajuci meniji nude vise razumljivih opcija, ali je potrebno nesto napora da bi im se
pristupilo. S druge strane, palete alatki (engl. foolbars) nude brz, jednostavan pristup
(jednim pritiskom mi$a) najcesce koris¢enim komandama AutoCAD-a. U standardno
uredenom prozoru AutoCAD-a videcete samo najcesce koriScene palete alatki. Ostale
palete alatki su dostupne, ali su sakrivene od pogleda sve dok ih ne otvorite.

Poput komandi iz padajuc¢ih menija, alatke s paleta izvrSavaju tri vrste radnji: prika-
zuju dodatne opcije, otvaraju okvire za dijalog i zadaju komande koje zahtevaju unos
pomocu tastature ili misa.

OPISI FUNKCIJA ALATKI
AutoCAD-ove palete alatki sadrZe ikonice alatki koje predstavljaju komande. Kada kur-
sor postavite na alatku, ispod kursora u obliku strelice pojavljuje se polje sa opisom
funkcije komande (engl. tool tip). Objasnjenje pomaZe da prepoznate funkciju alatke.
Pojavljuje se ako pratite sledece korake:

1. Postavite kursor u obliku strelice na neku alatku s palete i ostavite ga za trenutak

na tom mestu. Primeticete da se u blizini pojavljuje kratak opis alatke. Na statu-
snoj traci mozete da procitate detaljniji opis funkcije alatke (slika 1.9).

SLIKA 1.9 =lolx
OpiSi alatki prika— File Edit Wiew Insert Format Tools Draw Dimepsion Modfy window Help
Zuju funkciju DRE&AD B 2[££ (SEa R BED D B||[#[ww 55w
svake alatke s <[To® om0 =il |[[[moee =) b ]| [— ol
palete. AutoCAD | v O L2ver vt JUS o= 5
opis alatke prika- < L — :1 =
zuje i na statu- = Obican opis alatke j&[ﬁ
snoj traci. o og
- +
Q@ &)
(3] b
r’ [
o e
o -
=Y Cl
=) [l
: P
B r
E) Opis alatke na statusnoj traci W
i | X 1=
A || [RTST» W]\ Model {Tayoutl { Layoutz / JE| _ILI_I B
=]
Specify first corner point or [ 'amfer/Elevat1\:|n/FillEt/Thl:knEss/Uldth] -
||‘5pe|:)'fy other corner point or [PDimensions] j
Ulcomnand: B
|427257, 51745 , D.0000 \ENAP GRID| ORTHO| [POLAR OSMAP|[OTRACK LwT) [MODEL S

2. Pomerajte kursor preko palete alatki. Dok to radite, posmatrajte kako se menjaju

imena komandi i opisi na statusnoj traci, zavisno od alatke na kojoj je kursor.
Na kraju opisa na statusnoj traci prikazana je i odgovarajuca precica s tastature.
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RAD S POTPALETAMA
¢im izaberete vecéinu alatki s paleta, odmah zapocinjete komandu, ali ima i takvih alatki
koje umesto da aktiviraju komandu, prikazuju dodatne alatke u vezi sa izabranom alat-
kom (sli¢no kaskadnim menijima na liniji menija). Taj skup dodatnih alatki zove se pot-
paleta (engl. flyout). Potpalete ste verovatno sretali u ostalim grafickim programima za
Windows. Na ekranu ili na slici 1.8 pazljivo pogledajte alatke koje se nalaze odmah ispod
menija Express ili Dimension. Lako cete prepoznati alatke koje imaju potpalete: one u
donjem desnom uglu imaju strelicu usmerenu nadesno.

Sledeci koraci ¢e vam objasniti kako se radi s potpaletama:

1. Pomerite kursor na alatku Zoom Window s palete Standard. Pritisnite i drZite levi
taster miSa da bi se pojavila potpaleta. Ne pustajte taster misa.

[fal autocAD 2005 - [Drawing1.dwg] N [=] 5]
Fle Edt Wew Insert Format Tooks Draw Dmepsion Modfy Window Help

|oWRE 2R =06 2| £- ) (R%e®(HER I B||sFret 5 L5me

;
|=lFa®mma 5z £ 2 Weraer Il Blas x| [—Bils
| S ]
/ a 43
o P A
o ,g &
= aa
(- Zoom DUt .io-
o] Cl 9]
9 b
r~ B
o -
o -
3] LI
) ]
: v
B . =
& ¥
o] X =
A | [T ]\ Model {Tapoui] { Lapoutz { jE3| _|_;|_I L]
=]
Specify first cormer point or [Chamfer/Elevation/Fillet-Thickness-Uidth] B
||Spec1fy other corner point or [Dinensions] =
Ufconnand i 5

Zooms to decieass the spparent size of objects: ZO0M

X

2. Drzeciidalje levi taster misa, predite kursorom preko potpalete i posmatrajte
kako se pojavljuju objasnjenja funkcija alatki. Obratite paZnju i na opis na statu-
snoj traci.

3. Pomerite kursor do alatke Zoom Window koja se nalazi na vrhu potpalete i pustite
taster miSa.

4. Tu alatku necete sad koristiti, pa pritisnite taster Esc da biste ponistili njen izbor.

Kao $to vidite, od AutoCAD-a dobijate obilje povratnih informacija!
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PREMESTANJE PALETA
Pokretljivost je jedna od odlika AutoCAD-ovih paleta alatki. Palete mogu da se premestaju
bilo kuda po prozoru AutoCAD-a ili mogu da se usidre u nekom poloZaju. Usidrena paleta
je postavljena uz gornju ili bo¢nu ivicu prozora AutoCAD-a i zauzima veoma malo mesta.
Paletu alatki moZete pomeriti na bilo koje mesto na povrsini za crtanje i na taj nacin je
pretvoriti u plutajucu paletu alatki.

Kasnije u ovom odeljku naici cete na opis svih AutoCAD-ovih paleta alatki, ali pre
toga pokuSajte da premestite paletu Standard.

1. Postavite kursor u obliku strelice na vertikalne linije koje se nazivaju rucice za

povlacenje (engl. grab bars), na levom kraju palete alatki Standard, kao na sledecoj
slici:

File Edit W¥iew Inse

@ﬁﬂ%[
= 0%um
N

2. Pritisnite i drZite levi taster miSa. Uocite sivi pravougaonik koji se pojavljuje pored
kursora.

3. DrZite i dalje taster mia i povucite miSa nadole. Sivi pravougaonik prati kretanje
misa (kursora).

4. Kada se sivi pravougaonik nade na povrsini za crtanje, pustite taster misa. Paleta
Standard - sada plutajuca paleta alatki — prelazi na novo mesto.

Paletu Standard sada moZete da pomerite na bilo koje mesto na ekranu. MoZete i da

joj promenite oblik. Probajte sledece:

1. Postavite kursor na donju ivicu okvira palete Standard. Kursor postaje dvosmerna
strelica, kao na sledecoj slici.

.
n@{w-

2. Pritisnite i povucite ivicu okvira nadole. Dok pomerate kursor, sivi pravougaonik
menja oblik — produZuje se (smanjuje mu se irina, a povecava visina).

3. Kada sivi pravougaonik dobije oblik koji vam odgovara, otpustite taster misa i
zadrZite promenjen oblik palete alatki.

T ]
DWHE &ED|
=G 2| -
Txa
HERZD B
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4. Da biste pokretnu paletu vratili u njen prvobitan polozaj, postavite kursor u
obliku strelice na naslovnu traku palete i polako izaberite i povucite paletu tako
da se kursor nade u gornjem levom uglu prozora AutoCAD-a. Posmatrajte kako se
menja njen sivi obris dok se paleta alatki priblizava osnovnom poloZaju.

[@]autocap 2005

File Edit Yiew Insert Format Tools Draw Dimension Modify Express Window Help

- N
JJVI.’O im0 j‘v‘ﬁHJW
T

5. Kada se paleta Standard pribliZi svom stalnom mestu, pustite taster misa. Paleta
alatki je sada na svom prvobitnom mestu u prozoru AutoCAD-a.

SAVET  Paletu alatki mozZete da pomerite iz usidrenog polozaja u plutajuci i tako $to Cete
njenu rucicu dvaput pritisnuti levim tasterom misa. Dvaput pritisnite naslovnu traku pluta-
juce palete da biste je pomerili do njenog usidrenog poloZaja.

Sve AutoCAD-ove palete alatki moZete premestati ili preoblikovati da biste ih sklonili
s puta, a opet ¢e biti nadohvat ruke uvek kada treba brzo pristupiti komandama. MoZete
i sasvim da ih sklonite kada vam nisu potrebne i da ih ponovo vratite na mesto, a to
¢emo pokazati u narednim koracima:

1. Izaberite paletu Draw, koja se nalazi levo u prozoru AutoCAD-a, i povucite je do
tacke blizu centra prostora za crtanje. Ne zaboravite da paletu vucete za rucicu na
vrhu palete.

Pritisnite dugme za zatvaranje (Close) u gornjem desnom uglu palete alatki Draw.
To je malo Cetvrtasto dugme sa znakom X. Paleta alatki nestaje.

Da biste vratili paletu Draw, pritisnite desnim tasterom okvir ili rucicu za povla-
Cenje bilo koje palete alatki — ali pazite da ne pritisnete dugme na paleti. Pojavice
se priru¢ni meni s paletama alatki.

4. U priru¢nom meniju pronadite i izaberite paletu Draw. Ona ce se opet pojaviti.

Pritisnite i povucite paletu da biste je vratili u njen usidren poloZaj na levom kraju
prozora AutoCAD-a.

L

i

@

SAVET  Ukoliko paleta ne treba da bude usidrena nego hocete da pluta uz ivicu prozora
AutoCAD-a, pritisnite i drzite taster Ctrl pre nego $to pritisnete i povucete paletu na njeno
mesto. Na taj nacin cete spreciti automatsko usidravanje palete.

AutoCAD pamti raspored paleta alatki. Kada izadete iz programa i kasnije ga ponovo
pokrenete, AutoCAD-ov prozor ce izgledati onako kako ste ga ostavili.

1ZRAZI KOJE TREBA ZAPAMTITI: KASKADNI MENI

Kada se u knjizi bude traZilo da izaberete opciju s padajuceg menija, pisace Menu > Option.
Za kaskadne menije pisace Menu > Option > Option; ponovljeno > Option znadi da se
opcija nalazi u kaskadnom meniju. U oba slucaja, opcija izabrana iz menija zadaje komandu
koja dalje izvrSava funkciju o kojoj je rec. Kao sto smo ve¢ pomenuli, pravo ime komande
pojavljuje se na statusnoj traci kada pokaZete opciju iz menija ili alatku na paleti.
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MoZda ste primetili nekoliko drugih paleta u priru¢nom meniju paleta alatki, koje se
ne vide u prozoru AutoCAD-a. Da bi se izbeglo zatrpavanje ekrana, mnoge palete alatki
su skrivene. Na ekranu su prikazane palete koje se najcesce koriste; one koje se rede
koriste skrivene su sve dok ne zatrebaju. Sledi kratak opis svih paleta:

3D Orbit Alatke koje kontrolisu 3D prikaze (nisu dostupne u LT-u).

CAD Standards Alatke pomocu kojih stilove slojeva, kotiranja i teksta koje ste iza-
brali uporedujete sa standardnim parametrima (nisu dostupne u LT-u).

Dimension (kotiranje) Komande koje pomaZzu pri kotiranju crteza. Mnoge od ovih
komandi nalaze se i u padaju¢em meniju Dimension (poglavlje 9).

Draw (crtanje) Komande za crtanje uobic¢ajenih objekata, uklju€ujudi linije, lukove,
krugove, krive, elipse i tekst. Ova paleta se pojavljuje u prozoru AutoCAD-a kao
podrazumevana. Mnoge od ovih komandi nalaze se i u padaju¢em meniju Draw.

Draw Order (redosled objekata u prikazu) Komande koje omogucavaju da poredate
objekte koji se preklapaju. Ako jedan objekat prekriva drugi objekat koji treba da se
vidi, paletu Draw Order moZete iskoristiti da objekat premestite iza drugog objekta ili
iza skupa objekata (ovu mogucénost nemate u LT-u).

Inquiry (informacije o objektima) Komande za prikazivanje rastojanja, koordinata
tacaka, osobina objekata, mase objekata i povrSina.

Insert (umetanje) Komande za umetanje drugih crteZa, rasterskih slika i OLE
objekata.

Layer (sloj) Padajuca lista i alatke za kontrolisanje svojstava slojeva postavljene
odmah ispod palete alatki Standard.

Layouts (izgled) Alatke koje omogucavaju da definiSete izgled crteZa za prikaz,
Stampanje i crtanje na ploteru.

Modify (izmene) Komande za izmene postojecih objekata. Njima moZete da preme-
State objekte, da ih kopirate, rotirate, briSete, odsecate, produzavate itd. Mnoge od
ovih komandi nalaze se i u meniju Modify.

ModifyII (izmene) Komande za izmene posebno sloZenih objekata kao $to su slo-
Zene linije, kombinovane linije, 3D objekti i Srafure.

Object Snap (izbor karakteristi¢nih ta¢aka objekata) Alatke koje pomaZu pri izboru
tacaka na objektima, recimo krajnje tacke (engl. endpoin?) i srednje tacke (engl. mid-
poinf). Opisana je u poglavlju 3.

Properties (svojstva) Skup padajucih lista i alatki za menjanje osobina objekata.
Ova paleta je obi¢no usidrena desno od palete Layer, odmah ispod palete Standard.

Refedit Alatke koje omogucavaju da modifikujete simbole ili crteZe u pozadini koji
su uvezeni kao spoljni referencirani crtezi. U poglavlju 12 govori se viSe o spoljnim
referenciranim crteZima. (Paleta nije dostupna u LT-u.)

Reference (unakrsno povezane datoteke) Komande kojima se kontroli§u unakrsno
povezane datoteke (poglavlja 6i 12).

Render (rasterizacija) Komande kojima se u AutoCAD-u postiZe realisti¢an prikaz
prostornih modela. Procitajte poglavlje 17. (Paleta nije dostupna u LT-u.)

Shade Alatke kojima se kontroli§e nacin prikazivanja 3D modela. Vise podataka
nalazi se u poglavlju 15. (Paleta nije dostupna u LT-u.)
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Solids (modelovanje punih objekata) Komande za modelovanje punih objekata
u 3D prostoru. Pogledajte poglavlje 18. (Paleta nije dostupna u LT-u.)

Solids Editing Komande kojima se menjaju puni objekti u 3D prostoru. O njima
govori poglavlje 18. (Paleta nije dostupna u LT-u.)

Standard (standardna paleta) Komande koje se najcesce koriste za kontrolu pri-
kaza, upravljanje datotekama i uredivanje. I ova paleta je obi¢no usidrena ispod linije
menija.

Styles (stilovi) Alatke za kontrolisanje opcija stila, kao $to su stilovi teksta i kota.

Surfaces (povrSine) Komande za crtanje 3D povrSina. Detalje potrazite u pogla-
vljima 151 16. (Paleta nije dostupna u LT-u.)

Text (tekst) Alatke za izradu i menjanje teksta.

UCS (korisnicki koordinatni sistem) Sadrzi alatke za postavljanje ravni u kojoj se
radi. Kao §to je ve¢ pomenuto, skracenica UCS oznacava User Coordinate System.
Ova paleta se najvise koristi za 3D modelovanje, ali moZe da pomogne i pri crtanju
u 2D (poglavlje 16).

UCS1II Alatke za izbor iz skupa unapred definisanih korisnickih koordinatnih sistema.

View Alatke kojima se kontrolie nacin prikaza 3D modela. Detaljnija objasnjenja
3D prikaza nalaze se u poglavlju 15.

Viewports Alatke koje omogucavaju modelovanje i menjanje raznih prikaza crteZa.
Detaljnija objasnjenja data su u poglavlju 12.

Web Alatke kojima se pristupa World Wide Webu (poglavlje 21).
Zoom (zumiranje) Alatke koje omogucavaju pregledanje crteza.

Imacete priliku da upotrebite svaku od navedenih paleta tokom rada uz ovu knjigu.
Ukoliko nameravate da knjigu koristite samo kao referentni priruc¢nik, kada budete
radili neku vezbu, uvek procitajte i koju paletu alatki treba da upotrebite da biste uradili
ono $to hocete.

MENIJI ILI TASTATURA?

Kroz celu knjigu bi¢e vam ponudeno da birate komande i opcije komandi iz padajucih menija
i paleta alatki. I novi i iskusni korisnici lako ¢e zapamtiti kako se komande zadaju upotrebom
menija i paleta alatki. Ako ste iskusan korisnik AutoCAD-a i navikli ste na starije verzije,
komande i dalje moZete da zadajete direktno preko tastature. Vecina komandi koje znate i
volite, i dalje se preko tastature zadaju na isti nacin.

Komande se mogu zadavati i pomocu precica s tastature. To su posebne kombinacije
tastera kojima otvarate i aktivirate opcije menija. MoZda ste vec primetili da sve komande s
linije menija i stavke iz menija sadrZe po jedan podvuceni znak. Ako pritisnete taster Alt i tzv.
vrudi taster, aktivirate komandu ili opciju ne koristeci miSa. Recimo, da biste zadali komandu
File > Open, pritisnite Alt, zatim F i konacno O (Alt+F+0O).

Za mnoge alatke i komande postoji precica s tastature. To je skracenica koja se sastoji od
jednog, dva ili tri slova iz imena komande. Kada bolje upoznate program, precice ¢e vam biti
od velike pomodi. Na objasnjenja cete nailaziti kako se bude napredovalo kroz knjigu.

Na kraju, ako ste avanturista duhom, moZete da napravite i svoje precice za zadavanje
komandi tako $to cete ih dodati u odgovarajuce datoteke koje podrZavaju rad AutoCAD-a.
O prilagodavanju menija, paleta alatki i precica preko tastature, bice reci u poglaviju 20.
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Rad u AutoCAD-u

Posto ste upoznali prozor AutoCAD-a, spremni ste da upotrebite neku od AutoCAD-
-ovih komandi. Prvo otvorite datoteku s primerima i u njoj napravite nekoliko jedno-
stavnih izmena. Tako €ete se upoznati i sa uobic¢ajenim postupcima u AutoCAD-u.

Otvaranje postojeceg crteza

U ovoj vezbi upotrebicete uobicajen okvir za dijalog Select File. Za pocetak, otvorite

datoteku postojeceg crteza.

1. Salinije menija izaberite File > Close. Pojavljuje se pitanje da li Zelite da sacuvate

promene na crteZu koji se nalazi na ekranu. Pritisnite No.

2. Izaberite File > Open da biste otvorili okvir za dijalog Select File. To je uobicajen
Windowsov okvir za dijalog s jednom novom karakteristikom. Veliko polje Preview
na desnoj strani okvira za dijalog omogucava da pogledate crteZ pre nego $to ga
otvorite. Tako se radi brZe i ne gubi se vreme u pretrazivanju datoteka. Na levoj
strani je pano sa spiskom dokumenata koje ste ¢esto otvarali na svom racunaru

ili na Internetu.

Selett File 2|
Lok in: |@Chaptarm -] R Q W Mews v Took v
Marme = | Size REls
459 KB - — — — 7
[EPohouse. dwg EZKE :@ ﬁ
[EPnozzlesd.dwg 636 KB :
[ERrectangle0t dwg 24 KB . B _%_
|
e |
™ Select Initial Wiew
File name: ICI'D-dWQ j ﬂlﬂ

Files of type: IDraW\ng [+ dwg)

j Cancel |

SAVET  Ako ne vidite polje Preview u okviru za dijalog Select File, izaberite meni View u

gornjem desnom uglu, a zatim s liste koja se pojavi izaberite Preview.

3. U okviru za dijalog Select File otvorite padajucu listu Look In i potraZite direkto-
rijum \AutoCAD2005\Projects\Chapter 01 (moZda cete morati da pomerite
sadrZaj liste da biste ga pronasli). Lista s leve strane se menja i prikazuje sadrzaj

direktorijuma \AutoCAD2005\Projects\Chapter 01.
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4. Postavite pokazivac¢ na ime datoteke c1ip.dwg i pritisnite taster miSa. Posma-
trajte kako se ime datoteke c1ip . dwg pojavljuje u polju File Name, koje se nalazi
ispod liste datoteka. U isto vreme se u polju Preview pojavljuje minijaturni prikaz
datoteke.

SAVET  Crtez clip.dwg nalazi se i na CD-u koji se dobija uz knjigu. Ako ne moZete da pro-
nadete tu datoteku, proverite da li ste instalirali primere crteza s prateceg CD-a. Uputstvo za
instaliranje nalazi se u datoteci Readme na CD-u.

5. Pritisnite dugme Open na dnu okvira za dijalog Select File. AutoCAD otvara dato-
teku clip.dwg (slika 1.10).

Kada se datoteka c1ip.dwg otvori, crteZ ce biti prikazan na kartici Layout. Ako
pogledate jezicke na dnu prozora AutoCAD-a, videcete da je jezi¢ak Layout istaknut.

AN

CIENEA] Lay l1

Da podsetimo, u prikazu Layout moZete napraviti razlicite prikaze crteza kada ga
pripremate za Stampanje. Na naslovnoj traci prozora AutoCAD-a ispisano je ime crteza.
Na taj nacin se lako identifikuje datoteka.

Ova datoteka sadrZi 2D i 3D modele obi¢ne kuke sa osiguracem. Na kartici je prika-
zan pogled odozgo, spreda, zdesna i izometrijski prikaz.

Detaljniji pregled

Jedna od najce3ce koris¢enih komandi je Zoom. Ona omogucava da paZljivije pregle-
date deo crteZa i da kontroliSete prikaz na razne nacine. U ovom odeljku cete uvecati
deo crteza kuke da biste dobili detaljniji prikaz. Da biste zadali AutoCAD-u da uveca
odredeni deo crteza, upotrebicete komandu Zoom Window.
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Na pocetku, prebaci¢emo se u prikaz Model Space. Kada pritisnete karticu Model,
otvoricete radni prostor koji uglavnom koristite za crtanje i menjanje crteza. Uradite
sledece:

1. Pritisnite jezicak Model na dnu prozora AutoCAD-a.

=101
[
M4 r ¥ \‘Mndel,{ Lapout] f JLI _I _;'—I

2. Odaberite View > 3D Views > Plan View > World UCS. MozZete i uneti Plan [ [J.
Prikaz se menja u dvodimenzionalnu ortogonalnu projekciju crteza.

£ C: AutoCADZ005' Projects) Chapter 01\clip.dwg -0l x|

KA ¥ [ M} Modesl { Tayoutl 7 JEl] L 3




RAD U AUTOCAD-U

Takode, moZete izabrati View > Zoom > Window iz padajuceg menija ili uneti
komandu pomocu tastature tako $to cete pritisnuti ZO W.

4. U komandnom prozoru vidite zahtev za unos First corner: (prvi ugao). Pogle-
dajte gornji crtez na slici 1.11. Pomerite kon¢anicu do mesta koje je slicno onom
sa slike, zatim pritisnite levi taster misa. Pomerite opet kursor i pojavljuje se pra-

vougaonik ¢iji je jedan ugao pri¢vrscen za tacku koju ste izabrali, dok drugi ugao
prati kretanje kursora.

@ | 3. Pritisnite dugme Zoom Window, koje se nalazi na paleti alatki Standard.
a

SLIKA 1.11 EF (-, AutoCAD2005'Projects)Chapter 01 clip.dwg =lol =i
Postavljanje =l
okvira za
zumiranje
oko kuke.

_

Pritisnite ovde da biste
zadali prvi ugao /

\

Pritisnite ovde
da biste zadali
suprotan ugao

4 o

4[4[ » [ M} Model { Lapoutl f

§E £\ AutoCADZ005' Project s\Chapter 01'clip.dwg =10 x|
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5. U komandnom prozoru sada vidite zahteve za unos Specify first corner:i
Specify opposite corner: (Zadajte prvi ugao: Zadajte drugi ugao:). Postavite
drugi ugao prozora za zumiranje tako da obuhvati donji crtez kuke (kao §to je
pokazano na gornjem crtezu sa slike 1.11) i pritisnite taster misa. Crtez kuke se
uvecava i ispunjava ekran (donji crtez na slici 1.11).
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SAVET  Ako vam ne odgovara poloZaj prve tacke koju ste izabrali da biste definisali prozor
za zumiranje (Zoom Window), pritisnite desni taster misa, pa je izaberite ponovo. To je moguce
uraditi samo ako ste uneli komandu ZO WO ili ako ste izabrali Zoom Window s palete
Standard.

U ovoj vezbi ste upotrebili opciju Window komande Zoom da biste izabrali deo crteza
koji treba uvecati. Videli ste kako AutoCAD trazi da izaberete prvi ugao prozora, a zatim
drugi. Te poruke su korisne za pocetnike. Opciju Window cesto cete koristiti — ne samo za
definisanje prikaza vec i da biste izabrali objekte koje treba doraditi.

Uvecavanje delova crteZa, da bi se paZljivije pregledali, izuzetno je znacajno za preci-
zan rad, ali esto Cete se vracati i na prikaz celog crteZa da biste sagledali celinu. Da biste
to uradili, pritisnite dugme Zoom Previous na paleti Standard.

Kada izaberete Zoom Previous, vraca se prethodna slika koja prikazuje ceo crtez
kuke. To isto moZete da postignete i ako izaberete View > Zoom > Previous.

Brzo uvecdajte ili umanjite prikaz crteza pomocu dugmeta Zoom Realtime s palete
Standard.

SAVET  Prikaz crteZa moZete da uvecavate i smanjujete pomocu dugmadi Zoom In i Zoom
Out s potpalete Zoom Window palete Standard. Na dugmetu Zoom In nalazi se slicica lupe sa
znakom plus, a na dugmetu Zoom Out je lupa sa znakom minus. Ako vas mis ima tockic, crtez
mozete da uvecavate i smanjujete okretanjem tockica. PoloZaj kursora u momentu pomeranja
tockica odredice centar uvecanog prikaza. Pritiskanjem tastera i okretanjem tockica moci cete
da pregledate prikaz.

Primenite ove korake da biste promenili prikaz pomocu dugmeta Zoom Realtime:

1. Izaberite dugme Zoom Realtime s palete Standard. MoZete i pritisnuti desni taster
miSa, pa iz priru¢nog menija odabrati opciju Zoom. Pokaziva¢ miSa ¢e dobiti
izgled lupe.

Postavite kursor Zoom Realtime malo iznad centra povrSine za crtanje, a zatim

pritisnite i vucite nanize. Prikaz se smanjuje da biste videli veci deo crteza.

3. I dalje drZite levi taster miSa dok kursor pomerate naviSe. Prikaz se uvecava. Kada
dobijete prikaz slican onome na slici 1.12, pustite taster misa. (Ne brinite ako
prikaz nije identican onome sa slike. Ovo je samo veZba.)

4. Jos se nalazite u rezimu Zoom Realtime. Ponovo pritisnite levi taster mi$a i vucite
ga da biste videli kako se prikaz crteZza menja. Da biste izasli iz reZima Zoom Real-
time, izaberite neku drugu komandu osim komandi Zoom ili Pan, ili pritisnite
taster Escape, ili desni taster misa.

5. Sada pritisnite desni taster misa i iz priru¢nog menija odaberite stavku Exit da
biste izasli iz komande Zoom Realtime.

g

Iz ove veZzbe vidite da vam je na raspolaganju Sirok spektar opcija za pregled crteza
do kojih dolazite pomocéu samo nekoliko dugmadi. Pomenuta tri dugmeta, zajedno
sa trakama za pomeranje koje se nalaze s desne strane i na dnu prozora AutoCAD-a,
zapravo su sve $§to vam treba da biste kontrolisali prikaz 2D crteza.
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PROZOR AERIAL VIEW

Prozor Aerial View je dodatna alatka za prikazivanje u AutoCAD-u. On daje celovitu sliku
crteZa, bez obzira na to koliko se uvecanje koristi u grafickom editoru, i olakSava rad s
velikim crteZima. Ova alatka je najpogodnija za izradu sloZenih crteZa velikih povrsina, kao
Sto su gradevinski planovi, topografske karte ili urbanisticki planovi delova grada.

Detaljniji opis prozora Aerial View naci c¢ete u poglavlju 6. Kada se bolje upoznate sa
AutoCAD-om, moZda cete hteti da ga isprobate.

Snimanje crteza tokom rada

CrteZe treba povremeno snimati tokom rada. MoZete da ih snimate pod originalnim
imenom (odaberite File > Save) ili pod nekim drugim imenom (odaberite File > Save
As) i tako napravite novu datoteku, tj. kopiju crteza, ali pod drugim imenom.

Podrazumeva se da ¢e AutoCAD automatski snimati vas rad pod imenom AUTO. SV$
u intervalima od 10 minuta; to je poznato kao funkcija automatskog snimanja. Pomocu
parametara datih u okviru za dijalog Options ili sistemskih promenljivih moZete da pro-
menite ime automatski snimljene datoteke i da kontroliSete viemenski interval izmedu
dva snimanja. Detaljnije obja$njenje ove funkcije nalazi se u poglavlju 3.

SAVET U Windowsu XP datoteka AUTO.SV$ podrazumevano se nalazi u direktorijumu
C:\Documents and Settings\korisnitko ime\Local Settings\Temp\. Tacnu lokaciju
na svom sistemu pronaci cete kad na komandnu liniju upisete Savefilepath [

Prvo isprobajmo komandu Save. Pomocu nje brzo snimate crtez u stanju u kome se
trenutno nalazi, a da pri tome ne izlazite iz programa.

Izaberite File > Save. Primeticete da indikatorska lampica svetli i pokazuje aktivnost
diska dok AutoCAD upisuje datoteku na disk. Umesto da izaberete komandu File >
Save, moZete da upotrebite i precicu Alt+F a zatim pritisnite S (kombinaciju tastera za
komandu File > Save koja se jo$ zove i precica s tastature, engl. shortcut key).
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Sada isprobajte komandu Save As. Ovom komandom otvarate okvir za dijalog koji
omogucava da tekucu datoteku crteza sacuvate pod novim imenom.

1. Izaberite File > Save As ili upisite Saveas [] preko tastature da biste otvorili okvir
za dijalog Select File. U polju File Name istaknuto je sadadnje ime datoteke,
clip.dwg.

2. Upisite Mojprvi. Dok piSete, ime c1ip.dwg nestaje iz polja za unos i zamenjuje ga
ime Mojprvi. Ne morate da upisujete oznaku datoteke — dwg. AutoCAD je auto-
matski dodaje kada snima datoteku.

3. Pritisnite dugme Save. Okvir za dijalog Ce se zatvoriti i po indikatorskoj lampici
mozete da primetite aktivnost diska.

Sada imate kopiju datoteke sa kukom pod imenomMojprvi.dwg. U isto vreme je
promenjeno ime datoteke na naslovnoj traci prozora AutoCAD-a. Od sada, kada upotre-
bite opciju File > Save, crtez ce biti snimljen pod novim imenom. Snimanje datoteka
pod razli¢itim imenima korisno je kada pravite nekoliko verzija ili kada hocete da sacu-
vate nekoliko razlic¢itih resenja istog crteza.

SAVET  Ako imate mali monitor, bilo bi dobro da zatvorite palete alatki Draw i Modify.
Padajuci meniji Draw i Modify nude vam iste komande, tako da necete izgubiti nijednu funk-
ciju kada zatvorite te palete. Ako prostor za crtanje hocete da zaista uvecate, mozete da
iskljucite i trake za pomeranje, a komandni prozor svedete na samo jedan red. Vise detalja o
tome kako da ovo uradite naci cete u dodatku A. Vise mesta za crtanje dobicete i ako pritisnete
dugme Maximize u gornjem desnom uglu povrsine za crtanje.

Unosenje izmena u crtez

Crtez Cete Cesto menjati. Jedna od osnovnih AutoCAD-ovih prednosti jeste lakoc¢a s
kojom mozete da pravite izmene. Sledeca vezba pokazuje tipican redosled postupaka
pri izmeni crteZa:

1. S palete Modify izaberite alatku Erase (sli¢ica olovke sa gumicom koja dodiruje
papir). Tako aktivirate komandu Erase. Iz padajuceg menija isto tako mozZzete iza-
brati Modify > Erase.

Obratite paznju na to da se kursor pretvorio u mali kvadrat; taj kvadrat se zove
marker za izbor (engl. pickbox). U komandnom prozoru piSe Select objects:
(izaberite objekat). Ova poruka podseca pocetnike $ta treba da rade.

2. Postavite marker za izbor na $rafiranu povrsinu kuke (slika 1.13) i pritisnite je
tasterom misa. Srafirani deo postaje istaknut. Marker za izbor i zahtev za unos
Select objects: ostaju, obavestavajuci vas da i dalje moZete birati objekte.

3. Sada pritisnite . Srafura nestaje. Upravo ste obrisali deo crteza.

U ovoj vezbi prvo ste zadali komandu Erase, a zatim izabrali objekat koriste¢i marker
za izbor. Marker za izbor ukazuje na to da objekte morate birati na ekranu. Posto to ura-
dite i pritisnete [J, prelazite na sledeci korak. Ovakav redosled koraka uobicajen je za
mnoge komande koje cete koristiti u AutoCAD-u.

SAVET  Da biste obrisali objekat (ili vise njih) moZete i da ga pritisnete miSem, a potom pri-
tisnete taster Delete.
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SLIKA 1.13
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Otvaranje vise datoteka

U AutoCAD-u moZete istovremeno imati viSe otvorenih dokumenata. Ovo je posebno
korisno kad hodete da razmenjujete delove crteza, ili vam treba jo$ neki otvoren crtez
kao podsetnik. Uradite slede¢u veZbu da biste videli kako ova moguénost funkcioniSe
u AutoCAD-u.

1. Izaberite File > New da biste otvorili okvir za dijalog Select Template.

Loak in: IB Template j & 'Cf Q x [b:: Wiews v Tools ¥

Mame = | Siz_ & Bec

& [CIPTWTemplates
[ChshestSets
[ acad -Named Flot Styles.dwt 33K

‘ [Tacad. dwt 33K
[0 acadIS0 -Named Plot Styles. dwt 4K

My Documents [0 acadiso. dwt 28K

[TAMST & (portrait) -Color Depe... ATK
[TANST & (portrait) -Mamed Plot. .. ATK
[AMST & -Color Dependent Flat. .. 3Tk
[TANST & -Marned Flot Styles. duk 3Tk
[4MST B -Color Dependsnt Plot. .. 3Tk
[TAMST B -Mamed Plot Styles. dwt 3Tk
[aMST € -Color Dependent Flat. .. 36K
[ANST € -Marned Flot Styles. duk 36K
- PR qo_ul;l

File name: E j Open |j
Files of type: | Drawing Template [*.dwt) j Cancel |
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2. Odaberite Sablon acad. dwt i pritisnite Open.

SAVET  Ako se nakon drugog koraka otvori okvir za dijalog Create New Drawing, pritisnite
dugme Start From Scratch i odaberite Imperial, pa pritisnite OK i AutoCAD ce prikazati podra-
zumevan dokument. U poglavlju 2 detaljnije se govori o okviru za dijalog Create New Drawing.

3. Odaberite Window > Tile Vertically da biste dobili prikaz obe datoteke. Opcije iz
padajuceg menija Window ponasaju se isto kao i u svim ostalim programima za
Windows koji dozvoljavaju istovremenu obradu vise dokumenata.

SAVET  Kada u AutoCAD-u pravite novu datoteku, vi zapravo otvarate kopiju Sablona
datoteke, kao sto ste videli u prvom koraku. sablon je prazna datoteka podesena za odredeni
tip crteZa. Datoteka acad.dwt je opsti Sablon podesen za britanski merni sistem. Datoteka
acadiso.dwt je opsti Sablon za metricki sistem. Postoje i drugi Sabloni za odredene velicine
papira i merne sisteme. U poglavlju 5 se detaljnije govori o Sablonima.

4. Davidimo $ta se moZe uraditi sa ovim datotekama. Izaberite prozor u kojem je
crtez kuke da bi postao aktivan.

5. Izaberite View > Zoom > All da biste dobili prikaz celog crteza.

6. Pritisnite dvodimenzionalnu verziju kuke pri dnu crteza da biste je izabrali. Na
crtezu Ce se pojaviti niz kvadratica. Ti kvadratici se nazivaju rucice (engl. grips),
a o njima Cete viSe saznati u sledecem poglavlju.

7. Pritisnite i povucite izabrani objekat, ali pazite da ne pritisnete neki od plavih
kvadratica. Videcete kako se pored kursora pojavljuje mali pravougaonik.

§F C\AutoCAD2005)Projects)Chapter I [l 53
I—D kS - hd
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8. I dalje drzeci levi taster miSa, prevucite kursor do prozora novog crteZa. Kada
vidite da se kuka pojavljuje u novom prozoru, pustite taster misa. Upravo ste deo
crteZa kopirali iz jedne datoteke u drugu.

Sada istovremeno imate dve otvorene datoteke s crteZima. MoZete da otvorite koliko
god hocete datoteka, sve dok racunar ima dovoljno memorije. Pojedina¢ne prozore
kontroliSete isto kao i bilo koji drugi prozor - koriste¢i padajuci meni ili kontrolnu dug-
mad u gornjem desnom uglu prozora tog dokumenta.



RAD U AUTOCAD-U

Dodavanje vec nacrtanog simbola pomocu palete Tool

U prethodnoj vezbi ste videli da se objekat iz jedne datoteke lako moze kopirati u drugu
metodom prevlacenja. Pogledajmo jos jednu alatku koja omoguéava da simbole priti-
snete i prevucete u crteZe.

1. Pritisnite ikonicu Tool Palettes na standardnoj paleti da biste otvorili paletu blo-
kova i Srafura (Tool Palettes).

2. Odaberite karticu Sample Office Project, pa simbol Chair — Desk s palete prevucite
u prozor nove datoteke. Simbol stolice ¢e se pojaviti u prozoru.

3. Pritisnite karticu Imperial Hatch, pa na stolicu prevucite jednu od $rafura tipa
Solid. Stolica ce biti popunjena Sarom.

Dok je paleta Tool otvorena, upoznajmo se i sa nekim njenim jedinstvenim

mogucénostima. Isprobajte sledece korake:

1. Pritisnite desnim tasterom paletu Tool, pa iz priru¢nog menija odaberite stavku
Transparency (providnost) da biste otvorili istoimeni okvir za dijalog.

1I

Less More
i :

-

Tranzparency Lewvel

[~ Turn off window transparency

oK | Cancel |

2. Pomerite kliza¢ Transparency Level na sredinu okvira za dijalog i pritisnite OK.
Sada cete, dok crtate, videti objekte koji se nalaze ,iza“ palete.

Projects’,Chapte piidel =]
B

. Office carpet
Office krim
carpet

Mahogarry
Flooring

. Entry carpet _I

B Desk - 30 x 60
in.

rllx

sample off...

|, 150 Hatches |

Imperial Hat

| Command T...

A
=
z
[=]
i
i
kS

v
File Cabingt
- Letter
v
x =

W[ 4 [» [pI]} Model {Lapaurt J 14 ] |

Necete moci da birate tacke koje se nalaze iza palete, ali ¢e vam ova funkcija olaksati
posmatranje crteZa dok je paleta otvorena.
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SAVET [ komandni prozor ima opciju Transparency. Da biste je iskoristili, prvo morate
pomeriti komandni prozor iz njegovog usidrenog polozaja ka sredini AutoCAD-ovog radnog
prostora. Potom desnim tasterom misa pritisnite naslovnu traku komandnog prozora i odabe-
rite stavku Transparency. Otvorice se isti okvir za dijalog Transparency sa kojim ste se upoznali
u prethodnoj vezbi.

Pogledajmo jo$ jednom funkciju prikaza palete Tool.

1. Ponovo desnim tasterom miSa pritisnite paletu Tool, pa odaberite stavku
Auto-Hide.

2. Odmaknite pokaziva¢ miSa od palete. Paleta ¢e se zatvoriti — ostace vidljiva samo
njena naslovna traka.

3. Postavite pokazivac na naslovnu traku palete Tool. Ona ce se opet otvoriti i prika-
zati svoje kartice.

4. Iskljucite opciju Auto-Hide tako $to cete desnim tasterom misa pritisnuti paletu
Tool i ponovo odabrati stavku Auto-Hide.

5. Pritisnite X u gornjem desnom uglu palete Tool.

Preko kartica palete Tool lako cete crtezima dodavati Sare za popunu i ve¢ nacrtane
simbole. Ona je sjajna alatka za upravljanje bibliotekom simbola koje ste ve¢ napravili.
Sada smo samo zagrebali povr§inu onoga §to ova paleta moze da uradi. Da biste do kraja
iskoristili njene moguénosti, moracete da savladate blokove, popune Srafurama i Auto-
CAD-ov DesignCenter. Na pocetku ove knjige necemo mnogo koristiti ovu alatku, ali
nemojte je zaboraviti dok se udubljujete u AutoCAD. Kada procitate prvi deo knjige,
moZete precina poglavlje 21 u kom cete saznati kako da koristite i prilagodite paletu Tool.

Izlazenje iz programa

Posto zavrsite rad na crtezu, vas sledeci korak moZe biti da otvorite drugi crteZ, privre-
meno izadete iz AutoCAD-a, ili da sasvim izadete iz programa. Da biste istovremeno
zatvorili sve otvorene datoteke i izasli iz AutoCAD-a, odaberite File > Exit. Sledite ovo
uputstvo da biste provezbali izlaZenje iz AutoCAD-a:

1. Odaberite File > Exit. Pojavljuje se okvir za dijalog s pitanjem hocete li da sacu-
vate izmene datoteke Mojprvi.dwg i tri dugmeta: Yes, No i Cancel.

x

1 E Save changes to ClAUtoCADZ00S ProjectsiMyfirst, dwg?
L

Yes I Mo | Cancel |

2. Pritisnite dugme No.

3. AutoCAD prikazuje drugu poruku i pita hocete li da sacuvate Drawing?2. dwg, novi
crteZ koji ste otvorili u prethodnoj vezbi. Ponovo pritisnite dugme No. AutoCAD
zatvara crtez kuke i novi crtez ne snimajuci izmene.
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Svaki put kada budete zatvarali crteZ koji ste menjali, pojavljivace se isti okvir za dija-
log sa istim pitanjem. To je bezbednosna mera koja omogucava da promenite misljenje
i snimite izmene pre nego $to izadete iz programa. U prethodnoj vezbi ste odbacili sve
izmene koje ste uradili tako da je crtez kuke ostao kakav je bio pre nego $to ste obrisali
Srafirani deo. Novi crteZ je potpuno odbacen i datoteka nije sacuvana.

Ako samo privremeno napustate AutoCAD, program moZete da svedete (engl. mini-
mize) na dugme palete poslova Windowsa XP ili Windowsa 2000. To cete uraditi tako §to
cCete pritisnuti dugme Minimize u gornjem desnom uglu prozora AutoCAD-a; dugme
Minimize se nalazi na naslovnoj traci a oznaceno je znakom za podvlacenje. Druga
moguénost je da predete na neki drugi program pomocu kombinacije tastera Alt+Tab.

SAVET  Medu AutoCAD-ovim alatkama Express nalaze se i alatke Close All Drawings
(zatvori sve crteze) i Quick Exit (brzo izlaZenje), koje omogucavaju da istovremeno zatvorite
vise datoteka u formatu .dwg. Poglavlje 19 detaljnije govori o alatkama Express.

Ako zelite da eksperimentisete...

VeZbajte otvaranje i zatvaranje crteZa koji se nalaze u datotekama na prate¢em CD-u.

1.

2.
3.

Pokrenite AutoCAD tako §to Cete izabrati Start > Programs > AutoCAD 2005 >
AutoCAD 2005.

Zatvorite prozor AutoCAD 2005, a zatim izaberite File > Open.

Upotrebite okvir za dijalog da biste ponovo otvorili datotekuMojprvi. Obratite
paznju na sliku koja se pojavljuje na ekranu, sa uveéanim prikazom donjeg crteza
kuke. Takav prikaz ste imali kada ste izabrali komandu Save ranije tokom veZbanja.

. Obrisite Srafuru kao §to ste uradili ranije u vezbi.
. Ponovo izaberite File > Open. Ovog puta otvorite datoteku Dhouse iz direktori-

juma \Projects\Chapter 01.Otvara se 3D crteZDhouse.

. Izaberite File > Exit. Sada ste verovatno zapazili da ste izasli iz AutoCAD-a, a niste

otvorili okvir za dijalog Save Changes za crteZ Dhouse. To se desilo zato §to u
datoteci Dhouse niSta niste izmenili.






